How to fix joystick sensitivity


New Member
Dec 4, 2012
Like anyone who has probably tried you have discovered that flying with a stick is hopeless in a mossie. Its way to oversensitive and ingame you are basically only allowed to set it "down" to 100% oversensitive.
Its clearly a mistake on the devs side to set the slider to start at 1.0 and i cant understand how they let it slip by really.

Here is how you fix it:

In your Planetside 2 folder:
- (Make a backup first just in case of UserOptions.ini) .
- Open UserOptions.ini
- Under [General]
Change joystick sensitivity to a value under 1.000000 like 0.800000 (Note: There must be 6 digits after decimal marker)
Can also change deadzone to a smaller value as its too high in my mind as default.

Save and load up your game.
Enjoy flying around now without spinning uncontrollably every time you breathe.
* Note that if you do anything in-game to the sliders you will overwrite your change of course.


Edit the cfg file to READ ONLY and every time you change something in the game it will not be that way if you restart. Good for testing stuff out without having to go back into the cfg each time to re-edit.

If you find a setting you do like however then make note of it and change it in the cfg and save then return it to read only. :)


Oct 7, 2012
Yeees. So gonna give this a go now, I can't abide flying with a mouse, but Mozzie flying with stick was completely horrific.