PS2 is having performance issues from low to high

Juggernaut

Interwebs Mechanic
Staff member
Administrator
Joined
Jul 20, 2006
Messages
3,122
Likes
902
Points
143
Age
41
Location
Ireland, Galway
#1
[ul]
[li]First check your drivers. Nvidia users anything prior to 296 and the new beta show best performance. AMD users install the 12.7 beta driver.[/li]
[li]Second is rendering quantity. Lowering this can give you a dramatic boost to FPS. Smedley was recommending .85 on the scale. You can adjust viewing quality, but I suggest leaving this as the very last part to tweak.[/li]
[li]Third certain settings will have a bigger effect on your FPS gain depending on what you lower. Turning shadows and textures to low will give the largest increase to your FPS. You maybe able to tweak the setting to have a mix between low, medium, and high to find the quality and FPS you are looking for.[/li]
[li]Fourth running the game in fullscreen windowed mode has resulted in a FPS increase for some. Give this a shot.[/li]
[li]To multi GPU users with SLI or Crossfire PS2 is working nicely with either of these technologies. if you are having issues with your setup I recommend disabling multi GPU and it will likely raise your FPS or at least stabilize it. Some report there is a FPS gain over single GPU, so its mixed right now. Best to test with it on and off to see what you get for results.[/li]
[li]Laptop users make sure you are set to High Performance option. Quite a few laptop users were having FPS issues and their only issue was having it on either low or balanced.[/li]
[li]Just so you all know there is a memory leak causing your FPS to go down the longer you play. If you restart every so often you won't experience this issue.[/li]

[/ul]
 

Juggernaut

Interwebs Mechanic
Staff member
Administrator
Joined
Jul 20, 2006
Messages
3,122
Likes
902
Points
143
Age
41
Location
Ireland, Galway
#2
If you have a nvidia graphic card this fix might work for you

[ol]
[li]Go to nividia control panel[/li]
[li]Then go to set Physx configuration[/li]
[li]Click on the drop down menu,[/li]
[li]Change it from auto select to CPU[/li]


[/ol]

This offloads the physics to the CPU, thus improving FPS by a lot
 
D

d0c7

Guest
#3
i was having huge fps problems to where i couldnt play i tried everything they had on the forms it help " some" but still unplayable . from 0-to 40 was huge numbers jump . i d/l patch tonight it seem to work i could play now seemed the fps jump was fixed . . btw jug where u see the patch at . I had seen you posted what wa sin the patch coming last time . but cant find what was fixed this patch . also you got link to where smedly is talking in the forms at all ?
 

Juggernaut

Interwebs Mechanic
Staff member
Administrator
Joined
Jul 20, 2006
Messages
3,122
Likes
902
Points
143
Age
41
Location
Ireland, Galway
#4
nothing was released in the patch note ,that i could see, it was mainly a server side patch

i'll have to find smedly later on, about to go to work ,